<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://trailer-track.com/xmlrpc.php">

<title>Optimus Prime Goes To War In Extended &#8216;Transformers: The Last Knight&#8217; TV Trailer &#8211; TrailerTrack</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:r:latin,latin-ext"]},"typekit":{"id":"bda1ybp"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active blockquote{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active blockquote cite{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active pre{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .menu-toggle{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .comments-title .add-comment-link{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .comment-navigation a{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .widget-title{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Montserrat",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Montserrat",sans-serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Montserrat",sans-serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Montserrat",sans-serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="dJeI2u0EUugyg_GvetIbyxDiVM8Ongup0X2wp3mY_xs" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=trailer-track.com&amp;id=117755177&amp;t=1496593260&amp;back=https%3A%2F%2Ftrailer-track.com%2F2017%2F06%2F04%2Foptimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//trailertrackcom.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="TrailerTrack &raquo; Feed" href="https://trailer-track.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TrailerTrack &raquo; Comments Feed" href="https://trailer-track.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TrailerTrack &raquo; Optimus Prime Goes To War In Extended &#8216;Transformers: The Last Knight&#8217; TV Trailer Comments Feed" href="https://trailer-track.com/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTMCYFQlkW317mosa54A05bc7XU8qnyFTwGXzmOLLoRmM98SmqgIzQOrivqr0i2vFtzNkbEB8gR6Fu7Fn92KUL5pMTkhaauHFBClcbncCJDJrFQHlV1TAVEpQ+RpFnB4K2AhxgsdUwjN2LmmVfvlONWS4kZUxAxMqLdkSW+xL0Zz2cV1lOxYvxu7OglvuQbaHpLWozDXhIi31TzuwVL017Oh66pj23wwOyH8K/' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9kOsKwjAMhV/IGgUv7If4LGlXu2ralKZj+vZuTHAi66+cA9/JDYakDMdiY4HS2WAFUq+hfWELUl5kt0ZkAxXKRzOTakiGwx8fepWodz4KDL51tgjc0FjN/FDkH6N4rkxaJJ1lRWyweI4/Rt0Ifa5Fs9XEbpQORmphayE0U3ON+atqeGIp8yYgHeZp1qfWUsLGI42nOP41az/vDuCINdIEXMNlf2h2zel83J3vb+4fqpA=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trailertrackcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Final &#8216;It Comes At Night&#8217; Trailer Brings The Scares' href='https://trailer-track.com/2017/06/01/final-it-comes-at-night-trailer-brings-the-scares/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://trailer-track.com/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/" />
<link rel='shortlink' href='http://wp.me/p7Y5v3-1Uj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ftrailer-track.com%2F2017%2F06%2F04%2Foptimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ftrailer-track.com%2F2017%2F06%2F04%2Foptimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Optimus Prime Goes To War In Extended &#8216;Transformers: The Last Knight&#8217; TV Trailer" />
<meta property="og:url" content="https://trailer-track.com/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/" />
<meta property="og:description" content="We&#8217;ve already had three domestic and one international trailer for Michael Bay&#8217;s final Transformers film as director, and this morning Paramount have released a brand new &#8211; fifth …" />
<meta property="article:published_time" content="2017-06-04T09:06:33+00:00" />
<meta property="article:modified_time" content="2017-06-04T09:06:33+00:00" />
<meta property="og:site_name" content="TrailerTrack" />
<meta property="og:image" content="https://trailertrackcom.files.wordpress.com/2017/06/transformers-the-last-knight-prime-header.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@trailertrack" />
<meta name="twitter:text:title" content="Optimus Prime Goes To War In Extended &#8216;Transformers: The Last Knight&#8217; TV Trailer" />
<meta name="twitter:image:src" content="https://trailertrackcom.files.wordpress.com/2017/06/transformers-the-last-knight-prime-header.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@trailertrack" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2aa73b4f33cce02cbd748af7db71c2c3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2aa73b4f33cce02cbd748af7db71c2c3?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2aa73b4f33cce02cbd748af7db71c2c3?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://trailer-track.com/osd.xml" title="TrailerTrack" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="TrailerTrack" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Film Trailer Release News &amp; More" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://trailer-track.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2aa73b4f33cce02cbd748af7db71c2c3?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Optimus Prime Goes To War In Extended &#8216;Transformers: The Last Knight&#8217; TV Trailer | TrailerTrack on WordPress.com" />
<meta name="description" content="We&#039;ve already had three domestic and one international trailer for Michael Bay&#039;s final Transformers film as director, and this morning Paramount have released a brand new - fifth in total - trailer. Running nearly 2 minutes, it&#039;s billed as an &#039;extended TV spot&#039; - although might it be shown in cinemas with The Mummy this week? This piece may also be&hellip;" />
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '1',
				adSafe: '0',
				domain: 'trailer-track.com',
				pageURL: 'https://trailer-track.com/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://trailer-track.com/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">blockquote,blockquote cite,.comments-area-wrapper blockquote,.comments-area-wrapper blockquote cite{color:inherit}.site-header,.is-scrolled .site-header,.home .site-header,.blog .site-header{background:transparent;text-shadow:none}#page .site-header:before{bottom:0;content:"";display:block;left:0;opacity:.8;position:absolute;right:0;top:0;z-index:0}#site-navigation ul ul a{color:#fff}.banner-featured{text-shadow:none}.posts .entry-inner:before{opacity:.3}.posts .hentry:not(.has-post-thumbnail) .entry-inner:after{border-color:#ddd}.posts .hentry:not(.has-post-thumbnail):before{border-color:#e1e1e1}.posts .hentry .link-more a{opacity:1;-webkit-transition:opacity .3s;transition:opacity .3s}.posts .hentry:hover .link-more a{opacity:.75}.posts .edit-link a{color:#ccc}.posts .edit-link a:hover{color:#aaa}.widget thead tr,.widget tr:hover{background-color:rgba(0,0,0,0.1)}@media only screen and (max-width:1200px){.site-header:before,.is-scrolled .site-header:before{opacity:1}.has-post-thumbnail .entry-header .entry-meta .cat-links{background-color:transparent}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a,.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links{color:#6a6c6e !important}}@media only screen and (max-width:960px){#site-navigation ul a,#site-navigation ul ul a{color:inherit}.site-header #site-navigation ul ul li{background-color:transparent}}.site-header:before,.is-singular .entry-media-thumb,#commentform input[type="submit"],#infinite-handle,.posts-navigation,.site-footer{background-color:#232323}.bypostauthor .comment-author:before{color:#232323}#site-navigation ul ul li{background-color:#232323}#site-navigation ul ul:before{border-bottom-color:#232323}#site-navigation ul ul ul:before{border-right-color:#232323}.posts .entry-inner:before{color:#232323}.posts,.posts .entry-media,.comments-area-wrapper,.milestone-widget .milestone-header,.footer-bottom-info{background-color:#161616}.milestone-widget .milestone-countdown{border-color:#161616}.milestone-widget .milestone-countdown,.milestone-widget .milestone-message{color:#232323}.site-header #site-navigation ul li{border-color:#0a0a0a}.comment-author.vcard cite{color:#a0a0a0}.bypostauthor .comment-author:before{background-color:#a0a0a0}.comment-meta,.comment .reply:before,.comment .reply a{color:#828282}.comment-meta{border-bottom-color:#545454}#infinite-handle span button,#infinite-handle span button:hover,#infinite-handle span button:focus,.posts-navigation a,.widget,.site-footer{color:#939393}.comments-area-wrapper{color:#939393}.widget_search ::-webkit-input-placeholder{color:#6d6d6d}.widget_search :-moz-placeholder{color:#6d6d6d}.widget_search ::-moz-placeholder{color:#6d6d6d}.widget_search :-ms-input-placeholder{color:#6d6d6d}.site-header,#site-navigation a,.menu-toggle,.comments-title .add-comment-link,.comments-title,.comments-title a,.comments-area-wrapper,.comments-area-wrapper h1,.comments-area-wrapper h2,.comments-area-wrapper h3,.comments-area-wrapper h4,.comments-area-wrapper h5,.comments-area-wrapper h6,.comment-body pre,.comment-footer .author.vcard,.comment-footer,#commentform input[type="submit"],.widget h1,.widget h2,.widget h3,.widget h4,.widget h5,.widget h6,.widget a,.widget button,.widget_search input,.widget input[type="submit"],.widget-area select,.widget_flickr #flickr_badge_uber_wrapper a:hover,.widget_flickr #flickr_badge_uber_wrapper a:link,.widget_flickr #flickr_badge_uber_wrapper a:active,.widget_flickr #flickr_badge_uber_wrapper a:visited,.widget_goodreads div[class^="gr_custom_each_container"],.milestone-header{color:#e2e2e2}.widget ul li,.widget_jp_blogs_i_follow ol li{border-top-color:#515151}.comment-footer,.widget ul li,.widget_jp_blogs_i_follow ol li{border-bottom-color:#515151}.comments-title,.comments-area-wrapper blockquote,#commentform input[type="text"],#commentform input[type="email"],#commentform input[type="url"],#commentform textarea,.widget .tagcloud a,.widget.widget_tag_cloud a,.wp_widget_tag_cloud a,.widget button,.widget input[type="submit"],.widget table,.widget th,.widget td,.widget input,.widget select,.widget textarea{border-color:#515151}.site-banner-header .banner-featured{color:#cecece}.error404-widgets .widget a{color:#515151}.error404 .entry-content .widget ul li{color:#515151}.site-banner-header .banner-featured,.banner-custom-header .site-banner-header h1:before,.has-post-thumbnail .entry-meta .cat-links{background-color:#515151}button,input[type="submit"]{background-color:#515151}button,input[type="submit"]{border-color:#515151}.error404 .entry-content .widget ul li{border-color:#515151}pre:before,.link-more a,.posts .hentry:hover .link-more a,.is-singular .entry-inner:after,.error404 .entry-inner:after,.page-template-eventbrite-index .page-header:after,.single-event .entry-header:after,.is-singular .post-navigation .nav-links:after{background-color:#515151}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a{color:#a0a0a0}</style>
</head>

<body class="post-template-default single single-post postid-7335 single-format-standard mp6 customizer-styles-applied is-singular has-post-thumbnail no-js has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://trailer-track.com/" class="site-logo-link" rel="home"><img width="600" height="154" src="https://trailertrackcom.files.wordpress.com/2016/10/logo_transparent.png?w=600" class="site-logo attachment-dyad-site-logo" alt="" data-size="dyad-site-logo" srcset="https://trailertrackcom.files.wordpress.com/2016/10/logo_transparent.png?w=600 600w, https://trailertrackcom.files.wordpress.com/2016/10/logo_transparent.png?w=150 150w, https://trailertrackcom.files.wordpress.com/2016/10/logo_transparent.png?w=300 300w, https://trailertrackcom.files.wordpress.com/2016/10/logo_transparent.png 748w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="16" data-permalink="https://trailer-track.com/logo_transparent/" data-orig-file="https://trailertrackcom.files.wordpress.com/2016/10/logo_transparent.png" data-orig-size="748,192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_transparent" data-image-description="" data-medium-file="https://trailertrackcom.files.wordpress.com/2016/10/logo_transparent.png?w=300" data-large-file="https://trailertrackcom.files.wordpress.com/2016/10/logo_transparent.png?w=748" /></a>			<h1 class="site-title">
				<a href="https://trailer-track.com/" rel="home">
					TrailerTrack				</a>
			</h1>
			<p class="site-description">Film Trailer Release News &amp; More</p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-99"><a href="https://trailer-track.com/tag/trailer-updates/">Trailer Updates</a>
<ul class="sub-menu">
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://trailer-track.com/category/weekly-trailer-updates/">Weekly Trailer Updates</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://trailer-track.com/category/in-the-pipeline/">In The Pipeline</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://trailer-track.com/category/confirmed-trailers/">Confirmed Trailers</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105"><a href="https://trailer-track.com/category/news/">News</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://trailer-track.com/category/features/">Features</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://trailer-track.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://trailer-track.com/contact/">Contact</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-7335" class="post-7335 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-transformers-the-last-knight tag-video">
			
		<div class="entry-media" style="background-image: url(https://trailertrackcom.files.wordpress.com/2017/06/transformers-the-last-knight-prime-header.jpg?w=960&#038;h=700&#038;crop=1)">
			<div class="entry-media-thumb" style="background-image: url(https://trailertrackcom.files.wordpress.com/2017/06/transformers-the-last-knight-prime-header.jpg?w=960&#038;h=640&#038;crop=1); "></div>
		</div><!-- .entry-media -->
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://trailer-track.com/category/news/" rel="category tag">News</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Optimus Prime Goes To War In Extended &#8216;Transformers: The Last Knight&#8217; TV Trailer</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://trailer-track.com/author/trailertracksite/">Anton Volkov</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://trailer-track.com/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/" rel="bookmark"><time class="entry-date published updated" datetime="2017-06-04T10:06:33+00:00">June 4, 2017</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>We&#8217;ve already had three domestic and one international trailer for Michael Bay&#8217;s final <em>Transformers </em>film as director, and this morning Paramount have released a brand new &#8211; fifth in total &#8211; trailer. Running nearly 2 minutes, it&#8217;s billed as an &#8216;extended TV spot&#8217; &#8211; although might it be shown in cinemas with <em>The Mummy </em>this week? This piece may also be our final extensive look at the film which is out later this month &#8211; with shorter TV spots ramping up in the days and weeks ahead.</p>
<blockquote class="twitter-video">
<p dir="ltr" lang="en">Tomorrow, get your tickets to special first screenings of <a href="https://twitter.com/hashtag/Transformers?src=hash">#Transformers</a>: The Last Knight in theaters, RealD 3D and IMAX 3D. <a href="https://t.co/NaMTqb2nBE">pic.twitter.com/NaMTqb2nBE</a></p>
<p>— #TRANSFORMERS (@transformers) <a href="https://twitter.com/transformers/status/871260491833720834">4 June 2017</a></p></blockquote>
<blockquote><p>Humans and Transformers are at war, Optimus Prime is gone. The key to saving our future lies buried in the secrets of the past, in the hidden history of Transformers on Earth. Saving our world falls upon the shoulders of an unlikely alliance: Cade Yeager; Bumblebee; an English Lord; and an Oxford Professor.</p></blockquote>
<p>Starring Mark Wahlberg, Josh Duhamel, Anthony Hopkins, Laura Haddock, Stanley Tucci and John Turturro, <em>Transformers: The Last Knight</em> is released in the UK on June 22, followed by the U.S. the next day.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript' id="s1177551771">
				(function(g,$){if("undefined"!=typeof g.__ATA){
					g.__ATA.initAd({collapseEmpty:'after', sectionId:1177551771, width:300, height:250});
					g.__ATA.initAd({collapseEmpty:'after', sectionId:1177551774, width:300, height:250});
				}})(window,jQuery);
			</script>
				</div>
				        <div id="crt-1288000385" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1288000385');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1288000385",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1288000385'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div class="teads_slot"></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7335" class="share-twitter sd-button share-icon" href="https://trailer-track.com/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7335" class="share-facebook sd-button share-icon" href="https://trailer-track.com/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7335" class="share-google-plus-1 sd-button share-icon" href="https://trailer-track.com/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://trailer-track.com/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://trailer-track.com/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://trailer-track.com/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117755177-7335-5934336c89dc6' data-src='//widgets.wp.com/likes/#blog_id=117755177&amp;post_id=7335&amp;origin=trailertrackcom.wordpress.com&amp;obj_id=117755177-7335-5934336c89dc6' data-name='like-post-frame-117755177-7335-5934336c89dc6'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer"><div class="tags-links"><a href="https://trailer-track.com/tag/transformers-the-last-knight/" rel="tag">Transformers: The Last Knight</a><a href="https://trailer-track.com/tag/video/" rel="tag">Video</a></div></footer>	</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://trailer-track.com/2017/06/01/final-it-comes-at-night-trailer-brings-the-scares/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Final &#8216;It Comes At Night&#8217; Trailer Brings The Scares</span></div></a></div></div>
	</nav>
		
		
<div class="comments-area-wrapper">

	<div id="comments" class="comments-area">

		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://trailer-track.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6cade8ce02" /><input type="hidden" name="_wp_http_referer" value="/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7335' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="097269e362" /></p>
<input type="hidden" name="genseq" value="1496593260" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments -->
</div><!-- .comments-area-wrapper -->

	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://trailer-track.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Subscribe/Follow for Updates</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to receive updates from us straight to your inbox!</p>
<p>Join 8,449 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="117755177"/>
						<input type="hidden" name="source" value="https://trailer-track.com/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="c58d39d774" />						<input type="submit" value="Subscribe/Follow" />
					</p>
				</form>
			
</aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/trackingtrailers" data-width="500"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/trackingtrailers"><a href="https://www.facebook.com/trackingtrailers"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="500" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/trailertrack">My Tweets</a></aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href='https://trailer-track.com/tag/baywatch/' class='tag-link-319561 tag-link-position-1' title='9 topics' style='font-size: 8.4895104895105pt;'>Baywatch</a>
<a href='https://trailer-track.com/tag/cars-3/' class='tag-link-36803050 tag-link-position-2' title='9 topics' style='font-size: 8.4895104895105pt;'>Cars 3</a>
<a href='https://trailer-track.com/tag/guardians-of-the-galaxy-vol-2/' class='tag-link-105805667 tag-link-position-3' title='9 topics' style='font-size: 8.4895104895105pt;'>Guardians of the Galaxy Vol. 2</a>
<a href='https://trailer-track.com/tag/john-wick-chapter-2/' class='tag-link-462857524 tag-link-position-4' title='8 topics' style='font-size: 8pt;'>John Wick: Chapter 2</a>
<a href='https://trailer-track.com/tag/logan/' class='tag-link-37147 tag-link-position-5' title='10 topics' style='font-size: 8.8811188811189pt;'>Logan</a>
<a href='https://trailer-track.com/tag/nycc/' class='tag-link-760588 tag-link-position-6' title='9 topics' style='font-size: 8.4895104895105pt;'>NYCC</a>
<a href='https://trailer-track.com/tag/trailer-updates/' class='tag-link-27605976 tag-link-position-7' title='162 topics' style='font-size: 20.335664335664pt;'>Trailer Updates</a>
<a href='https://trailer-track.com/tag/transformers-the-last-knight/' class='tag-link-495233024 tag-link-position-8' title='15 topics' style='font-size: 10.447552447552pt;'>Transformers: The Last Knight</a>
<a href='https://trailer-track.com/tag/video/' class='tag-link-412 tag-link-position-9' title='237 topics' style='font-size: 22pt;'>Video</a>
<a href='https://trailer-track.com/tag/war-for-the-planet-of-the-apes/' class='tag-link-398128333 tag-link-position-10' title='8 topics' style='font-size: 8pt;'>War for the Planet of the Apes</a></div></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://trailer-track.com/2017/06/'>June 2017</a></li>
	<li><a href='https://trailer-track.com/2017/05/'>May 2017</a></li>
	<li><a href='https://trailer-track.com/2017/04/'>April 2017</a></li>
	<li><a href='https://trailer-track.com/2017/03/'>March 2017</a></li>
	<li><a href='https://trailer-track.com/2017/02/'>February 2017</a></li>
	<li><a href='https://trailer-track.com/2017/01/'>January 2017</a></li>
	<li><a href='https://trailer-track.com/2016/12/'>December 2016</a></li>
	<li><a href='https://trailer-track.com/2016/11/'>November 2016</a></li>
	<li><a href='https://trailer-track.com/2016/10/'>October 2016</a></li>
		</ul>
		</aside><aside id="rss_links-3" class="widget widget_rss_links"><p class="size-small"><a class="feed-image-link" href="https://trailer-track.com/feed/" title="Subscribe to Posts"><img src="https://trailer-track.com/i/rss/silver-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://trailer-track.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://trailer-track.com/terms-and-conditions/">Terms and Conditions</a>
|
<a href="https://trailer-track.com/privacy-policy/">Privacy Policy</a></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget">© 2017 TrailerTrack. All Rights Reserved.</div>
		</aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info has-social-menu">
				<div class="social-links"><ul id="menu-social-links" class="social-links-items"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/trailertrack"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/trackingtrailers"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://instagram.com/trailer_track"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201722y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/trailertrackcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/trailertrackcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=65a291722e","homeURL":"https:\/\/trailer-track.com\/","postID":"7335","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script type="text/javascript">
			try {
				window._ttf = window._ttf || [];
				_ttf.push({
					pid          : 25030
					,lang        : "en"
				 	,format      : "inread"
					,slot        : ".teads_slot"
					,slotMode    : "in"
					,minSlot     : 1
					,css         : "margin: 10px auto; max-width: 550px;"
				});
				(function (d) {
				        var js, s = d.getElementsByTagName('script')[0];
				        js = d.createElement('script');
				        js.async = true;
				        js.src = '//cdn.teads.tv/media/format.js';
				        s.parentNode.insertBefore(js, s);
				})(window.document);
			} catch(e) {}
			</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/trailer-track.com\/2017\/06\/04\/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer\/":7335};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<div
	id="eu-cookie-law"
	class="negative hide-on-button"
	data-hide-timeout="30"
>
	<form method="post">
		<input type="hidden" id="_wpnonce" name="_wpnonce" value="6746a877d2" /><input type="hidden" name="_wp_http_referer" value="/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/" />		<input type="hidden" name="eucookielaw" value="accept" />
		<input type="hidden" name="redirect_url" value="/2017/06/04/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer/" />
		<input type="submit" value="Close and accept" class="accept" />

		Privacy & Cookies: This site uses cookies from WordPress.com and selected partners. <br />To find out more, as well as how to remove or block these, see here: <a href="https://en.support.wordpress.com/cookies">Our Cookie Policy</a>
 </form>
</div>

<script type="text/javascript">
jQuery(function( $ ) {
	var overlay = $( '#eu-cookie-law' ), initialScrollPosition, scrollFunction;
	overlay.find( 'form' ).on( 'submit', accept );
	if ( overlay.hasClass( 'hide-on-scroll' ) ) {
		initialScrollPosition = $( window ).scrollTop();
		scrollFunction = function() {
			if ( Math.abs( $( window ).scrollTop() - initialScrollPosition ) > 50 ) {
				accept();
			}
		};
		$( window ).on( 'scroll', scrollFunction );
	} else if ( overlay.hasClass( 'hide-on-time' ) ) {
		setTimeout( accept, overlay.data( 'hide-timeout' ) * 1000 );
	}

	var accepted = false;
	function accept( event ) {
		if ( accepted ) {
			return;
		}
		accepted = true;

		if ( event && event.preventDefault ) {
			event.preventDefault();
		}

		if ( overlay.hasClass( 'hide-on-scroll' ) ) {
			$( window ).off( 'scroll', scrollFunction );
		}

		var expireTime = new Date();
		expireTime.setTime( expireTime.getTime() + 2592000000 );

		document.cookie = 'eucookielaw=' + expireTime.getTime() + ';path=/;expires=' + expireTime.toGMTString();

		overlay.fadeOut(400, function() {
			overlay.remove();
		});
	}
});
</script>

<style type="text/css">
	#eu-cookie-law {
		position: fixed;
		bottom: 1em;
		left: 1em;
		right: 1em;
		z-index: 50001;
		font-size: 12px;
		color: #2e4467;
		line-height: 1.5;
		border: 1px solid #dedede;
		padding: 6px 6px 6px 15px;
		background-color: #fff;
	}

	#eu-cookie-law a,
	#eu-cookie-law a:active,
	#eu-cookie-law a:visited {
		color: inherit;
		text-decoration: underline;
		cursor: inherit;
	}

	#eu-cookie-law a:hover {
		text-decoration: none;
		cursor: pointer;
	}

	#eu-cookie-law.negative {
		background-color: #000;
		color: #fff;
		border: none;
	}

	/**
	* Using a highly-specific rule to make sure that all button styles
	* will be reset
	*/
	#eu-cookie-law input,
	#eu-cookie-law input:hover,
	#eu-cookie-law input:focus {
		display: inline;
		position: static;
		float: right;
		padding: 8px 12px;
		margin: 0 0 0 5%;
		border: 1px solid #dedede;
		border-radius: 4px;
		-moz-border-radius: 3px;
		-webkit-border-radius: 3px;
		background: #f3f3f3;
		font-size: 14px;
		line-height: inherit;
		text-transform: none;
		color: #2e4453;
		cursor: pointer;
		font-weight: inherit;
		font-family: inherit;
	}

	#eu-cookie-law.negative input,
	#eu-cookie-law.negative input:hover,
	#eu-cookie-law.negative input:focus {
		background-color: #282828;
		color: #fff;
		border-color: #535353;
	}

	@media (max-width: 600px) {
		#eu-cookie-law {
			padding-bottom: 55px;
		}

		#eu-cookie-law input.accept {
			position: absolute;
			bottom: 8px;
			right: 8px;
		}
	}

</style>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"117755177","siteName":"TrailerTrack","siteURL":"https:\/\/trailer-track.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2aa73b4f33cce02cbd748af7db71c2c3?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/trailertrackcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftrailer-track.com%2F2017%2F06%2F04%2Foptimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer%2F","themeURL":"","xhrURL":"https:\/\/trailer-track.com\/wp-admin\/admin-ajax.php","nonce":"f9ab91bd77","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c58d39d774\" \/>","referer":"https:\/\/trailer-track.com\/2017\/06\/04\/optimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/trailertrackcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftrailertrackcom.wordpress.com%2F2017%2F06%2F04%2Foptimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer%2F","postID":"7335","shortlink":"http:\/\/wp.me\/p7Y5v3-1Uj","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/trailer-track.com\/7335","statsLink":"https:\/\/wordpress.com\/stats\/post\/7335\/trailer-track.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 8,449 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/trailertrackcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftrailer-track.com%2F2017%2F06%2F04%2Foptimus-prime-goes-to-war-in-extended-transformers-the-last-knight-tv-trailer%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkdtOwzAMhl+ILNuEQFwgHgU5iZu6zYkc2vXtSTR1KghV5SqW/X/2b4fPgUnvMrrMh8QVTiQx3E5DeuKbki0smKLJJW5oxMS/ChbswSmDcUcsvbU1xe7Q0GjB00wB/wP9SKwgOWmKugvIgsZkPChUJ0vud/Pco63KUARXC6iGOJhIQyZ/RJxGCnW6G1nnZUmso9tfNlafEYNZtj62IgvJu7gctKmNF2B2jjVgDiBH/lln8A4kCu9HhlbUSxyk8kw5Y2SZLNYl974GVLXNBMS2RmVqxPyEMVLb7pHb6yDbzVuHR7SjDj5l1hmgyFMPkZxe3wp92PfL89v1fH65XF+Hb0QQCr8='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'117755177','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'117755177','v':'wpcom','tz':'1','user_id':'0','post':'7335','subd':'trailertrackcom'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRSTU9ibmZyUlk2REksN1E2LXh+JlE/WCs4SVNNYz1tSU9jLWp2YkV1a1txeEljeGx2MzAzWDJteUUlaT9tfGp6ejRVcFp0fHh4fFc2ZU91MT01Jmp+TCt8Q0l6MH5oUndyWUdDS1VSQzF6Kzh4Y0JaUVBfLkswTF92cE52ZD1ydj1yRjBXJWo/bDcsTnFCNFVvMXgwVklMLGlHOE9lTkhVQ1lWTUd1K3x0YVdpQ3VwVjdWPXQrM1RjdjVSW2JbY0tJcW1IV0s3ajhQcXdCTFQrT0lfVkcrXyxdZ3JETn56UHZaUz9KSUZGVltUL0JMQUdvLVgrQXlXNGQwVGFaPW5OQ1VFfGJxVGVDN01GZHJGWjJQW3VpYU1WWnxJaHM3W349UFEzSHNGV058cnY2Rg=='}]);
_stq.push([ 'clickTrackerInit', '117755177', '7335' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
